Thanks Alex
I had tried 'boot-repair' to no avail, although success was reported.
But I tried your solution twice by using dev/sda1 (the current efi FAT32
boot partition) and /dev/sda2 ( the main ext4 partition). Neither solved
the problem although there were no error messages only 'successful' report
in bash/command line.
Ahem...Then I read the link you kindly supplied (!) and found I should just
have used dev/sda. But unfortunately this also did not work to solve my
problem, although it also reported 'success' in bash.
I'm beginning to wonder if I shouldn't remove the separate FAT32 boot
partition which was probably a legacy from when I first installed Ubuntu on
this UEFI machine which used to run Windows, as I suspect this might be
what's causing the problem.
I'm fully backed up, but reluctant to go through the palava of a complete
reinstall of Ubuntu if I fully borked the system by removing the separate
boot partition.
Ho hum... I think I'll live with the issue for the time being.

On 18 October 2016 at 21:31, Alex N. <> wrote:

> That made me think about grub, so i reinstalled grub as described here
> Reinstalling_GRUB_2_from_a_Working_System
> sudo grub-install /dev/sdX
> sudo update-grub
> sudo reboot
> and voila, the error message is gone.
> --
> You received this bug notification because you are subscribed to the bug
> report.
> Title:
>   No symbol table. Press any key to continue
> Status in linux package in Ubuntu:
>   Confirmed
> Bug description:
>   Ubuntu 16.10. shows "error: no symbol table. Press any key to
>   continue..." after Kernel boot and before login screen. After pressing
>   a key or waiting a few seconds, the boot process continues and login
>   screen appears.
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.10
>   Package: linux-image-4.8.0-22-generic 4.8.0-22.24
>   ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
>   Uname: Linux 4.8.0-22-generic x86_64
>   ApportVersion: 2.20.3-0ubuntu8
>   Architecture: amd64
>   AudioDevicesInUse:
>    /dev/snd/controlC0:  xxxx       7722 F.... pulseaudio
>   CurrentDesktop: Unity
>   Date: Sun Oct 16 13:25:22 2016
>   EcryptfsInUse: Yes
>   HibernationDevice: RESUME=UUID=9d3bac9d-90f6-4fb6-ba39-e08ea2c3aa19
>   InstallationDate: Installed on 2013-10-28 (1083 days ago)
>   InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64
> (20131016.1)
>   MachineType: LENOVO 23255B2
>   ProcFB: 0 inteldrmfb
>   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic
> root=UUID=3b21f524-fe80-4ab0-8b84-c03e44abcd8b ro elevator=deadline
>   RelatedPackageVersions:
>    linux-restricted-modules-4.8.0-22-generic N/A
>    linux-backports-modules-4.8.0-22-generic  N/A
>    linux-firmware                            1.161
>   SourcePackage: linux
>   UpgradeStatus: Upgraded to yakkety on 2016-10-16 (0 days ago)
> 03/03/2016
>   dmi.bios.vendor: LENOVO
>   dmi.bios.version: G2ETA6WW (2.66 )
>   dmi.board.asset.tag: Not Available
> 23255B2
>   dmi.board.vendor: LENOVO
>   dmi.board.version: Not Defined
>   dmi.chassis.asset.tag: CS0000023589
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: LENOVO
>   dmi.chassis.version: Not Available
>   dmi.modalias: dmi:bvnLENOVO:bvrG2ETA6WW(2.66):bd03/03/2016:svnLENOVO:
> pn23255B2:pvrThinkPadX230:rvnLENOVO:rn23255B2:
> rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
> 23255B2
>   dmi.product.version: ThinkPad X230
>   dmi.sys.vendor: LENOVO
> To manage notifications about this bug go to:
> 1633839/+subscriptions

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  No symbol table. Press any key to continue

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to