Hi,
thank you for your report and your help to make Ubuntu better!

The auto-attached logs are not very detailed.
I translated the error message and that indicates some sort of weird/broken 
environment while running the upgrade of the package.

Might I ask if you run the upgrades fromt he CLI like "apt-get upgrade"
or via a GUI tool like "synaptic" or others?

Also did you see the same error on other packages or just NTP?

It smells a but like it wanted to ask you something like "should I
overwrite this conf" but either it got aborted or it ran into issues
spawning the question. If you were running in GUI before It might be
worth to try the CLI and report what happens in that case.


** Changed in: ntp (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674012

Title:
  package ntpdate 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10 failed to
  install/upgrade: EOF sur l'entrée standard à l'invite de configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ntp/+bug/1674012/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to