followed #15, also sum things up here for expected package version
change and share libs version change:

libmbim-glib4_1.12.2-2ubuntu1_amd64.deb -> 
libmbim-glib4_1.12.2-2ubuntu1oem1_amd64.deb
 * libmbim-glib.so.4.1.0 - > libmbim-glib.so.4.1.0

libmbim-proxy_1.12.2-2ubuntu1_amd64.deb -> libmbim-
proxy_1.12.2-2ubuntu1oem1_amd64.deb

libqmi-glib1_1.12.6-1_amd64.deb -> libqmi-glib1_1.12.6-1ubuntu1oem2_amd64.deb
 * libqmi-glib.so.1.3.0 -> libqmi-glib.so.5.0.0

libqmi-proxy_1.12.6-1_amd64.deb -> libqmi-
proxy_1.12.6-1ubuntu1oem2_amd64.deb

libmm-glib0_1.4.12-1ubuntu1_amd64.deb -> 
libmm-glib0_1.4.12-1ubuntu1oem4_amd64.deb
 * libmm-glib.so.0.2.0 -> libmm-glib.so.0.2.0

modemmanager_1.4.12-1ubuntu1_amd64.deb ->
modemmanager_1.4.12-1ubuntu1oem4_amd64.deb

------
For the libqmi-glib1_1.12.6-1ubuntu1oem2_amd64.deb, I plan to change it's 
version to libqmi-glib1_1.12.6-1oem2_amd64.deb[1] so that, it could be upgrade 
when SRU package (1_1.12.6-1ubuntu1) ready.

-----
And for the old existes patch which mentioned in #15, I created another ppa[1] 
to host them and they are planned to be included in oem image candidate:

[1] https://launchpad.net/~alextu/+archive/ubuntu/test2

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693756

Title:
  [Xenial][ DW5816e] to support qmi over mbim which needed for FCC
  authentication.

To manage notifications about this bug go to:
https://bugs.launchpad.net/modemmanager/+bug/1693756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to