Public bug reported:

Description:    Ubuntu 14.04.5 LTS
Release:        14.04

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: v4l2loopback-dkms 0.8.0-1
ProcVersionSignature: Ubuntu 4.4.0-89.112~14.04.1-generic 4.4.76
Uname: Linux 4.4.0-89-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.14.1-0ubuntu3.25
Architecture: amd64
DKMSKernelVersion: 4.4.0-89-generic
Date: Tue Aug  8 09:44:16 2017
DuplicateSignature: 
dkms:v4l2loopback-dkms:0.8.0-1:/var/lib/dkms/v4l2loopback/0.8.0/build/v4l2loopback.c:486:6:
 error: implicit declaration of function ‘strict_strtoul’ 
[-Werror=implicit-function-declaration]
InstallationDate: Installed on 2017-03-23 (138 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
PackageArchitecture: all
PackageVersion: 0.8.0-1
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt  1.0.1ubuntu2.17
SourcePackage: v4l2loopback
Title: v4l2loopback-dkms 0.8.0-1: v4l2loopback kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: v4l2loopback (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package third-party-packages trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709398

Title:
  v4l2loopback-dkms 0.8.0-1: v4l2loopback kernel module failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/v4l2loopback/+bug/1709398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to