I have found that (the version I have installed was eyeD3-0.8.4) If I
just install eyed3 0.8 using:

    pip3 install eyed3==0.8

It does not give me this error anymore.  
So this is a problem of versions > 0.8
Also the docker container runs ubuntu and linux kernel 4.4.0. `cat 
/proc/version` leads to:

    Linux version 4.4.0-104-generic (buildd@lgw01-amd64-022) (gcc
version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.5) ) #127-Ubuntu SMP
Mon Dec 11 12:16:42 UTC 2017

Hope this helps.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  import eyed3 mime error under docker

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to