Public bug reported:

i'm using 16.04 xenial  as host for applications. Our DB-server was updated 
from 9.4 to 9.6 recently and I'm using pg_dump from time to time to clone 
databases. But I'm no more able to do that :-(

Right now postgresql-client-common can connect to pg up to version 9.5 . I 
tried to install postgresql-client-9.6 manually but I failed because 
postgresql-client-9.6 depends on a newer version of libpg5.  As a workaround I 
tried to manually install the latest version of libpg5 (9.6.7) but another 
depenency (libgss...?) failed.
Can you please have a look or even ask upstream about the possibility to 
provide postgresql-client for all current server versions (9.6,and 10.2??)

Nevertheless thank you all for providing the software. It works like a


** Affects: postgresql-common (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  postgresql-client-common is not compatible with current postgresql-

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to