As @9d9 reports in comment #5, there is a working updated script in
https://github.com/magnific0/wondershaper

This was not working for me before, but it is now with Linux
4.13.0-32-generic. Maybe a system reboot did the fix. See the
conversation here: https://github.com/magnific0/wondershaper/issues/17

Maybe one day the Debian package is updated.


** Bug watch added: github.com/magnific0/wondershaper/issues #17
   https://github.com/magnific0/wondershaper/issues/17

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1745421

Title:
  Error in 17.10: RTNETLINK answers: Invalid argument. Needs 1.4 version
  from github.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wondershaper/+bug/1745421/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to