Public bug reported:

Problem is actually with cfg80211 and CRDA:

Dmesg output:

[  108.370194] cfg80211: Loading compiled-in X.509 certificates for regulatory 
[  108.381953] cfg80211: Loaded X.509 cert 'sforshee: 00b28ddf47aef9cea7'
[  108.416481] platform regulatory.0: Direct firmware load for regulatory.db 
failed with error -2
[  108.416488] cfg80211: failed to load regulatory.db
[  108.643561] Broadcom 43xx driver loaded [ Features: NL ]

I have spent a day putzing about with this, it was working on Xeniel,
now Bionic has broken it.

I am trying to save an old lenovo laptop from the scrap heap. Maybe it
belongs there.

I only have ethernet in the basement. It is cold down here.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: firmware-b43-installer 1:019-3
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic i686
ApportVersion: 2.20.8-0ubuntu10
Architecture: i386
CurrentDesktop: XFCE
Date: Sun Mar 11 18:02:20 2018
InstallationDate: Installed on 2018-03-09 (2 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
 -- Logs begin at Sat 2018-03-10 23:57:05 EST, end at Sun 2018-03-11 17:54:51 
EDT. --
 Mar 11 17:53:40 hostname spice-vdagent[1051]: Cannot access vdagent virtio 
channel /dev/virtio-ports/com.redhat.spice.0
 Mar 11 17:53:41 hostname pulseaudio[1091]: [pulseaudio] pid.c: Daemon already 
 Mar 11 17:54:06 hostname pulseaudio[1065]: [pulseaudio] bluez5-util.c: 
GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive 
a reply. Possible causes include: the remote application did not send a reply, 
the message bus security policy blocked the reply, the reply timeout expired, 
or the network connection was broken.
PackageArchitecture: all
SourcePackage: b43-fwcutter
UpgradeStatus: Upgraded to bionic on 2018-03-11 (0 days ago)

** Affects: b43-fwcutter (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug bionic i386

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  broadcom b43 driver not working

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to