This bug is really annoying!

btw, I run VMware® Workstation 12 Pro, 12.5.9 build-7535481.

My host:
Distributor ID: Ubuntu
Description:    Ubuntu 16.04.4 LTS
Release:        16.04
Codename:       xenial

Linux desktop 4.13.0-38-generic #43~16.04.1-Ubuntu SMP Wed Mar 14
17:48:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

The bug does not show it self before some days of uptime.

But then, every time the screen locks, I get this. At first, I could not
find a work around, and all my VMs crashed hard, which costs me a lot of
time, rebooting and booting all the VMs and starting all the apps I run
and use daily.

For some reason, for me, hitting CTRL+ALT+ENTER gets me back to the
original login screen, and I can unlock the screen, and continue.

Hope that upgrading to 18.04 soon might save the day!

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Login screen showing Authentication Failure Switch to greeter...

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to