nvml (1.3.1-0ubuntu1~ppa16) bionic; urgency=medium
  
  * update README.source regarding the hardening-no-fortify-functions lintian
    check for the -debug packages and why it is not being addressed.
  * include all pmempool manpages
  * add dep8 tests

There is only one remaining lintian error now that has not been addressed yet 
in nvml:
N:
N:    The source package refers to a Standards-Version older than the one that
N:    was current at the time the package was created (according to the
N:    timestamp of the latest debian/changelog entry). Please consider
N:    updating the package to current Policy and setting this control field
N:    appropriately.
N:
N:    If the package is already compliant with the current standards, you
N:    don't have to re-upload the package just to adjust the Standards-Version
N:    control field. However, please remember to update this field next time
N:    you upload the package.
N:
N:    See /usr/share/doc/debian-policy/upgrading-checklist.txt.gz in the
N:    debian-policy package for a summary of changes in newer versions of
N:    Policy.
N:
N:    Refer to
N:    https://www.debian.org/doc/packaging-manuals/upgrading-checklist.txt for
N:    details.
N:
N:    Severity: wishlist, Certainty: certain
N:
N:    Check: standards-version, Type: source

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1752378

Title:
  Please add Userspace Packages for NVDIMM support

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1752378/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to