Public bug reported:

CPU: Ryzen 5 2500U
VGA: Radeon 535
Notebook: Acer Aspire A315
I've just bought a new AMD Ryzen/Radeon notebook (Acer Aspire 3) and I wanted 
to install an Ubuntu/Kubuntu 18.04 on it. I checked the bios settings and uefi 
was the only boot option, so there is no legacy mode what I had used with my 
old computer before. I downloaded the normal iso image and made an usb boot 
pendrive using mkusb. The boot was okay, I got an uefi type menu but after 
starting the kernel it paniced(?) instantly. 
Error messages: ACPI Error [MAC0] Namespace lookup failure 
ACPI ERROR 1 table load failures, 13 successful 
BUG: soft lockup CPU#0 stuck for 22s
EFI VGA framebuffer device
clocksource tsc mask
Switching to colour framebuffer device
[28.040001] ...

I've tried to boot the same pendrive on my girlfriend's Acer Travelmate
with uefi and worked well.

I searched and I found that the problem is maybe in connection with uefi
framebuffer but I am not sure.

Ubuntu 16.04 can be loaded with nomodeset and noacpi parameters but for
18.04 none of them are working. I tried 4.16,4.17 kernels too (replaced
on live usb) but without any success. The result is totally equivalent.

** Affects: bugzilla (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Acer Aspire A315 (Ryzen5/Radeon/FHD) Ubuntu 18.04 kernel cant load

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to