All autopkgtests for the newly accepted qtwebengine-opensource-src 
(5.9.8+dfsg-0ubuntu1) for bionic have finished running.
The following regressions have been reported in tests triggered by the package:

akregator/4:17.12.3-0ubuntu1 (arm64, i386, amd64, armhf)
kf5-messagelib/4:17.12.3-0ubuntu3 (arm64, i386, amd64, armhf)
konqueror/4:17.12.3-0ubuntu1 (arm64, i386, amd64, armhf)
parley/4:17.12.3-0ubuntu1 (arm64, i386, amd64, armhf)
kdepim-runtime/4:17.12.3-0ubuntu2 (arm64, i386, amd64, armhf)
libkf5ksieve/4:17.12.3-0ubuntu1 (arm64, i386, amd64, armhf)
kontact/4:17.12.3-0ubuntu1 (arm64, i386, amd64, armhf)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/bionic/update_excuses.html#qtwebengine-opensource-src

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1830807

Title:
  Update to bug-fix release Qt 5.9.8 to fix security issues in
  qtwebengine in Bionic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtwebengine-opensource-src/+bug/1830807/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to