All autopkgtests for the newly accepted qtwebengine-opensource-src 
(5.9.8+dfsg-0ubuntu1) for bionic have finished running.
The following regressions have been reported in tests triggered by the package:

kdepim-runtime/4:17.12.3-0ubuntu2 (amd64, armhf, i386, arm64)
kf5-messagelib/4:17.12.3-0ubuntu3 (amd64, armhf, i386, arm64)
parley/4:17.12.3-0ubuntu1 (amd64, armhf, i386, arm64)
kontact/4:17.12.3-0ubuntu1 (amd64, armhf, i386, arm64)
konqueror/4:17.12.3-0ubuntu1 (amd64, armhf, i386, arm64)
libkf5ksieve/4:17.12.3-0ubuntu1 (amd64, armhf, i386, arm64)
akregator/4:17.12.3-0ubuntu1 (amd64, armhf, i386, arm64)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/bionic/update_excuses.html#qtwebengine-opensource-src

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1830807

Title:
  Update to bug-fix release Qt 5.9.8 to fix security issues in
  qtwebengine in Bionic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtwebengine-opensource-src/+bug/1830807/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to