Public bug reported:

The libgtk dependency in libgail-3-0 is set to = *not* >= 3.24.18.

Since libgtk has moved on to 3.24.20 the install of libgail is now
blocked, which of course blocks everything that depends on it, Nemo in
my case but I'm sure there are many others as well.

Using Ubuntu 20.04 LTS with all current updates.

** Affects: ubuntu
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  libgail-3-0 install blocked by "=" dependency

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to