The package libgail-3-0 is built from the source package gtk+3.0 and the
new version of the libgail-3-0 has updated the version of the libgtk-3-0

Package: libgail-3-0
Architecture: amd64
Version: 3.24.20-0ubuntu1.1   
Multi-Arch: same
Priority: optional
Section: libs
Source: gtk+3.0
Origin: Ubuntu
Maintainer: Ubuntu Developers <>
Original-Maintainer: Debian GNOME Maintainers 
Installed-Size: 152
Depends: at-spi2-core, libatk1.0-0 (>= 2.15.1), libc6 (>= 2.4), libglib2.0-0 
(>= 2.57.2), libgtk-3-0 (= 3.24.20-0ubuntu1.1), libpango-1.0-0
 (>= 1.41.0)
Filename: pool/main/g/gtk+3.0/libgail-3-0_3.24.20-0ubuntu1.1_amd64.deb
Size: 22380
MD5sum: d28e85b9496d73fcb94c5c6ff533b86f
SHA1: 4a1255a35240911b98d31327a2b957cebbf899f8
SHA256: 5809178cadd9849e3748d3f1c2f39a1ccb2ce55378ca02746b8532cd89e45f62
Description-en: GNOME Accessibility Implementation Library -- shared libraries
 Gail implements ATK interfaces for GTK widgets which are dynamically
 loadable at runtime by a GTK application. Once loaded, those parts of
 an application that use standard GTK widgets will have a basic level
 of accessibility, without the need to modify the application at all.
 This package contains the shared library.
Description-md5: 280470c176632353e001009f5036985a
Task: ubuntu-mate-core, ubuntu-mate-desktop, ubuntu-budgie-desktop

I was also able to install a package which depends on libgail-3-0. I
think you are going to have to show a bit more about the actual problem
which you are encountering.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  libgail-3-0 install blocked by "=" dependency

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to