Public bug reported:

I have t440p laptop with intel graphic card

$ sudo lshw -c display
  *-display UNCLAIMED     
       description: VGA compatible controller
       product: 4th Gen Core Processor Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 06
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:f0000000-f03fffff memory:e0000000-efffffff 

But I am not able to use h/w rendering.

Tried running following command (no success)
sudo apt-get install xserver-xorg-video-intel

Also, used intel's graphic tools to update the packages but no success their 
Anything I am missing.. 
This problem appeared when I upgraded ubuntu 14.x to ubuntu 16.04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
BootLog: [  OK  ] Started LSB: Start the GNUstep distributed object 
CompizPlugins: No value set for 
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Oct 14 17:05:27 2016
DistUpgraded: 2016-08-09 13:35:04,151 ERROR got error from PostInstallScript 
./ (Failed to execute child process 
"./" (No such file or directory))
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: No
 Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Lenovo ThinkPad T440p [17aa:220e]
InstallationDate: Installed on 2014-08-11 (794 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
MachineType: LENOVO 20AWS0L000
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic.efi.signed 
root=UUID=11b8d3e7-2288-4e79-90a2-2cd00d457e7c ro quiet splash pcie_aspm=force 
i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 vt.handoff=7
Renderer: Software
SourcePackage: xorg
UpgradeStatus: Upgraded to xenial on 2016-08-09 (66 days ago) 02/27/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: GLET67WW (2.21 )
dmi.board.asset.tag: Not Available 20AWS0L000
dmi.board.vendor: LENOVO
dmi.board.version: 0B98401 PRO
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi:bvnLENOVO:bvrGLET67WW(2.21):bd02/27/2014:svnLENOVO:pn20AWS0L000:pvrThinkPadT440p:rvnLENOVO:rn20AWS0L000:rvr0B98401PRO:cvnLENOVO:ct10:cvrNotAvailable: 20AWS0L000
dmi.product.version: ThinkPad T440p
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.71+git20161010.a44c9c31-0ubuntu0ricotz~xenial
version.libgl1-mesa-dri: libgl1-mesa-dri 
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
xserver.bootTime: Fri Oct 14 16:32:19 2016
xserver.configfile: default
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
 AIGLX: reverting to software rendering
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-0ubuntu0.1

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu xenial

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.

  unable to use intel graphic card

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to