Hi,

On Mon, 07. Aug 2017 at 14:09:25 +0200, Bas Couwenberg wrote:
> > Die folgenden Pakete haben unerfüllte Abhängigkeiten:
> >  python-qgis : Beschädigt: python-qt4 (< 4.11.4+dfsg-2) aber
> > 4.11.4+dfsg-1build4 soll installiert werden
> > E: Probleme können nicht korrigiert werden, Sie haben
> > zurückgehaltene defekte Pakete.
> > 
> > Any hints how to solve the python-qt4 problem?
> 
> The qgis package shouldn't build the embedded QtWebKit module if the
> python-qt4 package in Ubuntu still includes it (which the dependency error
> implies).

I wonder which distribution that applies to.  Doesn't happen for xenial here.

Shouldn't that give a message about the conflicting files if that was the
problem?


Jürgen

-- 
Jürgen E. Fischer           norBIT GmbH             Tel. +49-4931-918175-31
Dipl.-Inf. (FH)             Rheinstraße 13          Fax. +49-4931-918175-50
Software Engineer           D-26506 Norden             http://www.norbit.de
QGIS release manager (PSC)  Germany                    IRC: jef on FreeNode

Attachment: signature.asc
Description: PGP signature

_______________________________________________
UbuntuGIS mailing list
Ubuntu@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/ubuntu
http://trac.osgeo.org/ubuntugis/wiki

Reply via email to