This bug was fixed in the package ubuntu-dev-tools - 0.175ubuntu1

---------------
ubuntu-dev-tools (0.175ubuntu1) focal; urgency=medium

  [ Dan Streetman ]
  * lpapicache: remove new requirement to pass arch to getBinaries()
    (LP: #1862286)
  * ubuntu-upload-permission: sort packagesets by name to fix py3
    (LP: #1862372)
  * submittodebian: open with 'b' before writing utf-8 encoded bytes
    (LP: #1863119)

  [ Colin Watson ]
  * Use +sourcefiles URLs where possible (LP: #1860456)

 -- Dan Streetman <ddstr...@canonical.com>  Thu, 20 Feb 2020 17:20:23
-0500

** Changed in: ubuntu-dev-tools (Ubuntu Focal)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of MOTU,
which is subscribed to ubuntu-dev-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1862286

Title:
  seeded-in-ubuntu: TypeError: getBinaries() missing 1 required
  positional argument: 'arch'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1862286/+subscriptions

-- 
universe-bugs mailing list
universe-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/universe-bugs

Reply via email to