Ok, so I was a bit too early Bal√°zs,

What happens is following: when I play an album, as soon as a new song
starts, the display goes blank.
When I manually select a new song in the album, this does not happen,
and everything keeps running.
I tried re-installing everything, but the behavior stays the same.
Tried to exclude as many influences as possible, so also removed the
DAC, and changed the slimmer.conf options to have no input from pikeyd.
Unfortunately to no avail.
I ran the 'top' command, to see if slimmer was still running: It was
I can manually restart slimmer (command line), and then it works again.
Until the start of a new track: slimmer crashes.
(btw, I had to issue the 'top' command first before
/usr/local/etc/init.d/slimmer start, otherwise it will not start)

Any idea what may be causing this?


N_J's Profile: http://forums.slimdevices.com/member.php?userid=66115
View this thread: http://forums.slimdevices.com/showthread.php?t=105819

unix mailing list

Reply via email to