I have multiple pi's running picoreplayer 3.2 and have had this problem
in the past. I'm currently trying to setup a new pi3 model B with a
Hifiberry DAC+ with a 5v 2.5A power adapter (canakit). LMS is running on
a dedicated windows 10 machine and player is connected via ethernet.
After I flash the microSD card with 3.5 (and I've tried 3.22 and 3.2) I
am able to access the GUI and change to the hifiberry dac as audio. The
player reboots quickly. After I change the settings in squeezelite --
changing the name of the player and putting in the lms address, I can no
longer get back into the gui after a reboot or restart.  I should say
the sometimes the pages do load, but it takes 5-10 minutes or longer. I
have unplugged and replugged the device. The player is visible on LMS
and does play music. I have tried to access the setup menu via putty.
When I type in the picoreplayer command after logging in I get the error
message "tc@piCorePlayer:~$ -sh: picoreplayer: not found".

Any idea why this is happening? Last time I think it was related to a
weak power adapter.
How do I access the setup options via SSH?

Thanks for any suggestions.

jbraveman's Profile: http://forums.slimdevices.com/member.php?userid=16943
View this thread: http://forums.slimdevices.com/showthread.php?t=108852

unix mailing list

Reply via email to