May I ask why a minium of Java 7 is a problem for some people?

It would be useful to know this when considering other updates.

On 11 October 2016 at 17:10, Thad Humphries <thad.humphr...@gmail.com> wrote:
> Yes. I've had to pull commons-imaging from my apps and replace it with
> JAI-IMAGEIO. JAI is old and unsupported, but its jar files still work with
> Java 6. (There are also older versions of Twelve Monkeys that work with
> Java 6. https://github.com/haraldk/TwelveMonkeys)
>
> On Tue, Oct 11, 2016 at 11:38 AM, Sergio Matone <ser...@cedeo.net> wrote:
>
>> I would like to express my disappoint since the library, which was working
>> perfectly, is now compiled using Java 7 without issuing a version.
>>
>> I understand that the library is in SNAPSHOT, but why it wasn't issued at
>> least a 1.0.0 version, tagging the Java 6 version.
>> You broke builds of several of my programs in production. That's not the
>> way Apache usually behaves.
>>
>> Sergio
>>
>
>
> --
> "Hell hath no limits, nor is circumscrib'd In one self-place; but where we
> are is hell, And where hell is, there must we ever be" --Christopher
> Marlowe, *Doctor Faustus* (v. 121-24)

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscr...@commons.apache.org
For additional commands, e-mail: user-h...@commons.apache.org

Reply via email to