Hello,

According log file :

process: previewFullFLV command: /usr/local/bin/ffmpeg -y -i /opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.flv -vcodec mjpeg -vframes 1 -an -f rawvideo -s 1024x576 /opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.jpg exception: null error: ffmpeg version git-2016-10-10-1bda0ee Copyright (c) 2000-2016 the FFmpeg developers built with gcc 4.4.7 (GCC) 20120313 (Red Hat 4.4.7-17) configuration: --prefix=/root/ffmpeg_build --extra-cflags=-I/root/ffmpeg_build/include --extra-ldflags=-L/root/ffmpeg_build/lib --bindir=/root/bin --pkg-config-flags=--static --enable-gpl --enable-nonfree --enable-libfdk_aac --enable-libfreetype --enable-libmp3lame --enable-libopus --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libx265 --enable-libtheora libavutil 55. 32.100 / 55. 32.100 libavcodec 57. 61.100 / 57. 61.100 libavformat 57. 51.103 / 57. 51.103 libavdevice 57. 0.102 / 57. 0.102 libavfilter 6. 63.100 / 6. 63.100 libswscale 4. 1.100 / 4. 1.100 libswresample 2. 2.100 / 2. 2.100 libpostproc 54. 0.100 / 54. 0.100 [flv @ 0x28b9420] audio stream discovered after head already parsed Input #0, flv, from '/opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.flv': Metadata: server : Red5 creationdate : Mon Oct 17 03:36:10 EDT 2016 canSeekToEnd : true noaudiocodec : 0 encoder : Lavf57.51.103 Duration: 00:06:23.29, start: 0.000000, bitrate: 208 kb/s Stream #0:0: Audio: mp3, 22050 Hz, mono, s16p, 32 kb/s Output #0, rawvideo, to '/opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.jpg':Output file #0 does not contain any stream exitValue: 1 out:


ffmpeg returns error.

Please try to run this command in comand line:

*/usr/local/bin/ffmpeg -y -i /opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.flv -vcodec mjpeg -vframes 1 -an -f rawvideo -s 1024x576 /opt/red5313/webapps/openmeetings/streams/hibernate/flvRecording_2.jpg*

and check the output.

Thanks,

Vasiliy



17.10.2016 14:40, Tech Developer пишет:
Thank you for your information. could you check My Recordings page here http://www.tutorreal.com:5080/openmeetings/signin/
username / password : jespree / jespree

   is it because of server problem? also is it 4GB RAM server ok?

On Mon, Oct 17, 2016 at 11:34 AM, Coscend@OM <om.insig...@coscend.com <mailto:om.insig...@coscend.com>> wrote:

    Hello Preetha,

    Based on our experience, the following three minimum
    infrastructure could give you a seamless experience with OpenMeetings:

    Server side:  16+ GB RAM, 3^rd Gen+ Intel server processor

    Client side:  8GB RAM, 3^rd Gen+ Intel desktop processor

    Internet: 5-10 Mbps (Upload and download)

    Thank you.

    Sincerely,

    Hemant K. Sabat

    Coscend Communications Solutions

    Web site:www.Coscend.com <http://www.coscend.com/>

    ------------------------------------------------------------------

    *Real-time, Interactive Video Collaboration and Communications
    Services, on the fly…*

    ------------------------------------------------------------------

    CONFIDENTIALITY NOTICE: See 'Confidentiality Notice Regarding
    E-mail Messages from Coscend Communications Solutions' posted
    at:http://www.Coscend.com/Terms_and_Conditions.html
    <http://www.coscend.com/Terms_and_Conditions.html>

    *From:*Tech Developer [mailto:simatechdevelo...@gmail.com
    <mailto:simatechdevelo...@gmail.com>]
    *Sent:* Monday, October 17, 2016 12:48 AM
    *To:* user@openmeetings.apache.org
    <mailto:user@openmeetings.apache.org>
    *Subject:* Open meetings Recording issue -regards

    Hi,

           I installed openmetings in centos server, I fixed ffmpeg
    issue. i able to get *.ogg,*.flv,*.avi,*.flv.mp4 files but in my
    recodings page empty player with no video displayed. Our server
    RAM is 1 GB. when i click on warning symbol it shows "There have
    been errors while processing recording"

          is it server RAM problem or what is the reason for error
    while processing recording?

            For open meetings what are hardware requirements?


--
    Thanks & Regards,

     Preetha R

    No virus found in this message.
    Checked by AVG - www.avg.com <http://www.avg.com>
    Version: 2016.0.7858 / Virus Database: 4664/13223 - Release Date:
    10/16/16

    ------------------------------------------------------------------------

    No virus found in this message.
    Checked by AVG - www.avg.com <http://www.avg.com>
    Version: 2016.0.7858 / Virus Database: 4664/13223 - Release Date:
    10/16/16




--
Thanks & Regards,
 Preetha R

Reply via email to