我删掉了之前建的高级网络,重新创建了一个zone,但是在添加KVM主机时遇到错误: 2013-04-02 10:13:26,106 ERROR [cloud.agent.AgentShell] (main:null) Unable to start agent: com.cloud.utils.exception.CloudRuntimeException: Failed to connect socket to '/var/run/libvirt/libvirt-sock': Connection refused;
一直没有找到解决办法,于是重启主机后, 查看libvirt服务状态:[root@kvm150 CloudStack-oss-3.0.2-1-rhel6.2]# service libvirtd status libvirtd dead but pid file exists 用yum重装libvirt之后还是出现同样的问题。 hypervisor主机用的是centos6.2的系统。 请问这个问题如何解决?如何删除这个旧的pid?或者如何使主机能够正确添加上? 2013-04-02 倪珍 综合管理部 网宿科技股份有限公司 厦门分公司 Tel: 0592-5520608-8022 Fax:0592-5520515 E-mail:[email protected] http://www.chinanetcenter.com分公司:北京-上海-广州-深圳 免费咨询:800-816-8777 卓越的互联网业务平台提供商
