Hi,
yes  but nothing to do
Bye

Inviato dal mio dispositivo Samsung


-------- Messaggio originale --------
Da: Simon Weller <swel...@ena.com>
Data: 21/09/2016 18:21 (GMT+01:00)
A: users@cloudstack.apache.org
Oggetto: Re: Issue Upgrade CloudStack 4.3 vs 4.7/4.8

Gian,


Take a look at this document for how to change the DB password: 
http://svn.apache.org/repos/asf/cloudstack/docsite/html/docs/ja-JP/Apache_CloudStack/4.1.0/html/Admin_Guide/change-database-password.html


Make sure you back everything up first.


- Si

________________________________
From: Gian Paolo Buono <gianpaolo.bu...@gesca.it>
Sent: Wednesday, September 21, 2016 11:11 AM
To: users@cloudstack.apache.org
Subject: Issue Upgrade CloudStack 4.3 vs 4.7/4.8

Hi all,

I have an installation of Cloudstack 4.3 (Centos 6.5) advanced zone with 
XenServer and I have following this procedure for 4.7 and 4.8

<http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.8.0/upgrade/upgrade-4.3.html>http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.8.0/upgrade/upgrade-4.3.html

The issue appear when I restart management services after upgrade, in 
management-server.log

2016-09-21 17:56:38,155 WARN  [c.c.u.d.T.Transaction] (main:null) (logid:) 
Unable to load db configuration, using defaults with 5 connections. Falling 
back on assumed datasource on localhost:3306 using 
username:password=cloud:cloud. Please check your configuration
org.jasypt.exceptions.EncryptionInitializationException: java.lang.InternalError
.....
java.sql.SQLException: Access denied for user 'cloud'@'localhost' (using 
password: YES)
    at com.mysql.jdbc.SQLError.createSQLException(SQLError.java:1073)
    at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.java:3597)

I have tried to change the mysql password:

http://docs.cloudstack.apache.org/projects/cloudstack-administration/en/4.8/management.html

I have tried to change the parameters in 
/etc/cloudstack/management/db.properties but it seems that they are not applied

Any idea ?

Thanks
GPB

Reply via email to