Hi All, We are a company (Brandificant Inc.) based in Austin, TX and with
development centres in Bangalore and Raipur, India. This is to invite
developers to work on enhancements/issue fixes for our website
http://webapp.brandificant.com/. In the longer run we envision the platform
to be compatible with latest releases of apache flex. The current site was
developed using flex builder 4.5, so knowledge of that is a pre-requisite.  
Please respond if interested.

Thanks,
Vibhu



--
View this message in context: 
http://apache-flex-users.2333346.n4.nabble.com/Required-Flex-development-associate-tp13807.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Reply via email to