Bonjour 

Voici une nouvelle question envoyée à l'aide du formulaire de demande d'aide 
(http://fr.libreoffice.org/get-help/poser-une-question/).
Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de 
votre logiciel de courrier électronique de façon que le demandeur reçoive une 
copie de votre réponse.


Email:: simon.p...@gmail.com 
Sujet:: echec installation 
Question:: Bonjour
je souhaite avoir libreoffice en français (fourni uniquement avec l'anglais 
sous linux !).
j'ai réussi à décompresser le fichier tar.gz
j'ai utilisé la commande dpkg conseillée sur le wiki. Mais on me signale des 
problèmes de dépendances... Je n'ai jamais vu une installation aussi compliquée 
pour une simple question de langue. Ci-dessous la commande utilisée et le 
résultat :

simon@simon-MM061:~/Téléchargements$ cd 
/home/simon/Téléchargements/LibreOffice_5.1.5.2_Linux_x86_deb_langpack_fr/DEBS/
simon@simon-MM061:~/Téléchargements/LibreOffice_5.1.5.2_Linux_x86_deb_langpack_f
r/DEBS$ sudo dpkg -i *.deb
Sélection du paquet libobasis5.1-fr précédemment désélectionné.
(Lecture de la base de données... 272144 fichiers et répertoires déjà 
installés.)
Préparation du dépaquetage de libobasis5.1-fr_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr (5.1.5.2-2) ...
Sélection du paquet libobasis5.1-fr-base précédemment désélectionné.
Préparation du dépaquetage de libobasis5.1-fr-base_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr-base (5.1.5.2-2) ...
Sélection du paquet libobasis5.1-fr-calc précédemment désélectionné.
Préparation du dépaquetage de libobasis5.1-fr-calc_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr-calc (5.1.5.2-2) ...
Sélection du paquet libobasis5.1-fr-math précédemment désélectionné.
Préparation du dépaquetage de libobasis5.1-fr-math_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr-math (5.1.5.2-2) ...
Sélection du paquet libobasis5.1-fr-res précédemment désélectionné.
Préparation du dépaquetage de libobasis5.1-fr-res_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr-res (5.1.5.2-2) ...
Sélection du paquet libobasis5.1-fr-writer précédemment désélectionné.
Préparation du dépaquetage de libobasis5.1-fr-writer_5.1.5.2-2_i386.deb ...
Dépaquetage de libobasis5.1-fr-writer (5.1.5.2-2) ...
Sélection du paquet libreoffice5.1-dict-fr précédemment désélectionné.
Préparation du dépaquetage de libreoffice5.1-dict-fr_5.1.5.2-2_i386.deb ...
Dépaquetage de libreoffice5.1-dict-fr (5.1.5.2-2) ...
Sélection du paquet libreoffice5.1-fr précédemment désélectionné.
Préparation du dépaquetage de libreoffice5.1-fr_5.1.5.2-2_i386.deb ...
Dépaquetage de libreoffice5.1-fr (5.1.5.2-2) ...
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr :
 libobasis5.1-fr dépend de libobasis5.1-core (>= 5.1.5.2) ; cependant :
  Le paquet libobasis5.1-core n'est pas installé.
 libobasis5.1-fr dépend de libobasis5.1-core (<= 5.1.5.2-2) ; cependant :
  Le paquet libobasis5.1-core n'est pas installé.

dpkg: erreur de traitement du paquet libobasis5.1-fr (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr-base :
 libobasis5.1-fr-base dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libobasis5.1-fr-base dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.

dpkg: erreur de traitement du paquet libobasis5.1-fr-base (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr-calc :
 libobasis5.1-fr-calc dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libobasis5.1-fr-calc dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.

dpkg: erreur de traitement du paquet libobasis5.1-fr-calc (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr-math :
 libobasis5.1-fr-math dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libobasis5.1-fr-math dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.

dpkg: erreur de traitement du paquet libobasis5.1-fr-math (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr-res :
 libobasis5.1-fr-res dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libobasis5.1-fr-res dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.

dpkg: erreur de traitement du paquet libobasis5.1-fr-res (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libobasis5.1-fr-writer :
 libobasis5.1-fr-writer dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libobasis5.1-fr-writer dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.

dpkg: erreur de traitement du paquet libobasis5.1-fr-writer (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libreoffice5.1-dict-fr :
 libreoffice5.1-dict-fr dépend de libreoffice5.1-ure (>= 5.1.5.2) ; cependant :
  Le paquet libreoffice5.1-ure n'est pas installé.
 libreoffice5.1-dict-fr dépend de libreoffice5.1-ure (<= 5.1.5.2-2) ; cependant 
:
  Le paquet libreoffice5.1-ure n'est pas installé.
 libreoffice5.1-dict-fr dépend de libobasis5.1-core (>= 5.1.5.2) ; cependant :
  Le paquet libobasis5.1-core n'est pas installé.
 libreoffice5.1-dict-fr dépend de libobasis5.1-core (<= 5.1.5.2-2) ; cependant :
  Le paquet libobasis5.1-core n'est pas installé.
 libreoffice5.1-dict-fr dépend de libreoffice5.1 (>= 5.1.5.2) ; cependant :
  Le paquet libreoffice5.1 n'est pas installé.
 libreoffice5.1-dict-fr dépend de libreoffice5.1 (<= 5.1.5.2-2) ; cependant :
  Le paquet libreoffice5.1 n'est pas installé.

dpkg: erreur de traitement du paquet libreoffice5.1-dict-fr (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de 
libreoffice5.1-fr :
 libreoffice5.1-fr dépend de libreoffice5.1 (>= 5.1.5.2) ; cependant :
  Le paquet libreoffice5.1 n'est pas installé.
 libreoffice5.1-fr dépend de libreoffice5.1 (<= 5.1.5.2-2) ; cependant :
  Le paquet libreoffice5.1 n'est pas installé.
 libreoffice5.1-fr dépend de libobasis5.1-fr (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libreoffice5.1-fr dépend de libobasis5.1-fr (<= 5.1.5.2-2) ; cependant :
 Le paquet libobasis5.1-fr n'est pas encore configuré.
  La version de libobasis5.1-fr sur le système, fournie par 
libobasis5.1-fr:i386, est <aucune>.
 libreoffice5.1-fr dépend de libobasis5.1-fr-base (>= 5.1.5.2) ; cependant :
 Le paquet libobasis5.1-fr-base n'est pas encore configuré.
  La version de libobasis5.1-fr-base sur le système, fournie par 
libobasis5.1-fr-base:i386, es
dpkg: erreur de traitement du paquet libreoffice5.1-fr (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libobasis5.1-fr
 libobasis5.1-fr-base
 libobasis5.1-fr-calc
 libobasis5.1-fr-math
 libobasis5.1-fr-res
 libobasis5.1-fr-writer
 libreoffice5.1-dict-fr
 libreoffice5.1-fr

 


-- 
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour savoir comment vous 
désinscrire
Les archives de la liste sont disponibles à 
http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne 
pourront pas être supprimés

Répondre à