Bonjour,

Le 11/08/2018 à 16:54, demande_aide...@libreoffice.org a écrit :
Sujet:: calcul d'une moyenne
OS:: Windows 7
Version:: 5.0.x
Question:: comment calculer une moyenne simple des nombres d'une même colonne 
verticale.
quelle procèdure ? a quel moment faut_il selectionner les nombres.

Quel outil ?

le tableur LibreOffice Calc fait ça parfaitement.

La moyenne de N valeurs est la somme de ces valeurs divisée par N, le nombre de valeurs.

La tableur connaît la fonction SOMME() et la division arithmétique.

-> En sus, il possède une fonction toute faite nommée... MOYENNE()


Mise en application

Soient des valeurs à "moyenner" dans les cellules de votre classeur A2:A10
La moyenne est à afficher en A1

0. Ouvrir LibreOffice Calc
1. Activer la cellule A1
2. taper "=" (symbole "égale", sans les guillemets), comme d'habitude pour débuter une formule
3. taper "moyenne(" (sans les guillemets, avec la parenthèse ouvrante)
4. à la souris, sélectionner les cellules A2 à A10 (glisser)
5. ce qui a pour effet d'afficher en A1 la plage en question A2:A10
6. Valider par Entrée (pas la peine de taper la parenthèse fermante, le tableur le fait tout seul).

Et ouala.

Pour résumer, en A1, vous devez avoir la formule :
=MOYENNE(A2:A10)
et l'affichage de la moyenne des valeurs.



Si vous répondez, merci de penser à utiliser la fonction "répondre à tous" de votre logiciel de courrier électronique de façon que la liste reçoive une copie de votre réponse.

Bien cordialement,
--
Jean-Francois Nifenecker, Bordeaux


--
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour vous désinscrire
Les archives de la liste sont disponibles à 
https://listarchives.libreoffice.org/fr/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Répondre à