As I might have said when I posted a question about opening a password-protected Excel file, I updated LO to v5.2.1.2. Still can't open that file, but that's not what this post is about.

One reason I delayed updating is what I read with regard to v4 -- the icons in the menu bars are terrible! Way too large, as is the bar at the bottom with the "Find" window, which I can't find a way to get rid of.

I also had some problems with the installation on Windows 7, although they're different from the thread on that subject. I chose Custom installation, as always, but it didn't ask where I wanted to install it. The installation just took place on drive C, which I reserve for system files (programs go on P). I was able to copy the installation to the correct drive and change the various shortcuts, but for some reason I can't change the address in the registry. Fortunately, this doesn't seem to make a difference.

Of greater concern is that the new installation didn't maintain all my settings, and every day I'm finding something I need to fix. The installation more or less deleted my old one, which I had expected, but all the paths still point to the ones that were deleted.

I'm not terribly happy with the new opening screen either, with all the recent documents being displayed (and no way that I've yet found to reduce the number shown). Keyboard shortcuts are changed, and while they're now consistent and make some sense they'll take some getting used to.

I'm sure there are ways to fix some of the things I'm griping about and I just need to keep looking, but it's sure putting a crimp in my productivity!

To unsubscribe e-mail to:
Posting guidelines + more:
List archive:
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to