Well, it installs, but when I try to start it it comes back with:


You can't use this version ofthe application LibreOffice.aoo with this version 
of Mac OS X.
You have Mac OS X 10.7.5. The application requires Mac OS X 10.8 or later.

Although it is a nice message, I woyld prefer to get it BEFORE installation, 
not after!

Rob.


On 18 okt. 2016, at 20:37, V Stuart Foote wrote:

> Rob wrote
>> I am still using LibreOffice  4.3.6.1 since LO makes it impossible for me
>> to upgrade in my OS (Mac OS X Lion 10.7.5).
>> My iMac 24", although old, functions very well, but Apple thinks that my
>> HW is to old to update the OS to a newer version. Since LO decided to go
>> with new libraries I am stuck with LO 4.3.6.1
> 
> Sure, at 4.4 we dropped support for OS X 10.7  (Lion) and earlier and also
> of 32-bit builds for OS X,  but you should probably update to the final
> 4.3.7.2 build:
> 
> http://downloadarchive.documentfoundation.org/libreoffice/old/4.3.7.2/mac/
> 
> 
> 
> 
> 
> --
> View this message in context: 
> http://nabble.documentfoundation.org/libreoffice-developers-please-answer-my-question-about-security-tp4197466p4197515.html
> Sent from the Users mailing list archive at Nabble.com.
> 
> -- 
> To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
> Problems? 
> http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
> Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
> List archive: http://listarchives.libreoffice.org/global/users/
> All messages sent to this list will be publicly archived and cannot be deleted
> 


-- 
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to