Sorry, but it will not work.

The original will not "see" the printer at all.  When I had more than one Canon printer, I had both installed - 1 for 6220 and 1 for 9020.  Each scanner driver/package that is installed are geared to a specific model.


On 02/12/2018 09:44 AM, jorge Rodríguez wrote:
Hi Tim and all:

    I'm not an expert on computer science, ... but sometimes, it is possible to keep install both version of a program. Why not probe to install "scangearmp" in parallel to "scangearmp2" ? It would solve your problem.

Regards,

Jorge Rodríguez


El 11/02/2018 a las 10:59, Tim-L escribió:

Just to throw more issues - LO 5.4.x still does not find my Canon printer's scanning service.

So, it could be the Scanner drivers for Ubuntu.  The "scangearmp2" package does not have all of the options as the "version 1" did. To bad.  Now I have to do all of the cropping, etc., via GIMP instead at the scanning level.


On 02/11/2018 11:30 AM, Tim-L wrote:

To be honest, I had never tried to use my scanning option with 5.4 or earlier.  I was just going through the different drop-down menus after I installed 6.0.0.3.

I see 6.0.1.x is online for download.  I will install it within a few days.

2 of my 3 laptops have both Windows 10 and Ubuntu Mate 16.04 installed.  The newest laptop is a Ubuntu Mate only box. Right now, the second oldest laptop is my default one and is the only one running 6.0.x.x.

I will look into the uses of the scanning options with one of those other laptops to see if it scanning works.


On 02/10/2018 08:04 AM, Dave Barton wrote:
This appears not to be a Linux specific issue. I can't speak for macOS
users, but it is definitely a problem with LO 6.0.1.1 on all of my WIN 7 and Linux boxes, where I have zero scanning issues using LO 5.4 or other
office software.

Has anyone entered a bug report yet?

Dave

On 08.02.2018 16:45, Tim-L wrote:
Yes, I tried Insert > Media > Select Source.  It does not show my
print/scan/copy - Canon TS9020.

Canon's Linux driver for scanning does not work with xsane. They call
their interface "scangearmp2".  This has hardly and options compared
to "scangearmp" which was use for the previous printer/scanners I have
had [all dead now].

Yes, I have 64-bit Ubuntu Mate, LibreOffice, and Canon drivers.


--------------------------------------------

On a side note:

This is the first Canon printer that I bought that has Linux drivers
in their USA web site.  I always had to go to the UK site to get the
drivers. At least Canon is starting to get the picture that a lot of
people in the USA are Linux users.



On 02/07/2018 07:32 PM, Dave Howorth wrote:
On Wed, 7 Feb 2018 15:27:33 -0800
Girvin Herr <ghe...@fastmail.com> wrote:
Another datapoint:

I tried it with LO 5.3.4.2 under xfce and Slackware 14.2 Linux with
my Epson 1660 Photo USB scanner and it worked fine with Insert >
Media > Scan > Select Source.

Girvin Herr
And another datapoint:

I tried with LO 5.4.4.2 under LXDE on openSUSE Leap 42.3 with an Epson Stylus Photo RX620 and got a 'Due to an unexpected error, LibreOffice
crashed.' (It's one of those annoyingly unhelpful error dialogs that
won't let you copy the text. GRR!)

After restarting LO, it scanned fine. I'll still prefer to use xsane.

On 02/07/2018 03:12 PM, Dave Barton wrote:
After seeing Tim's post I checked and Insert > Media > Scan > Select
Source... opens an empty dialog and Insert > Media > Scan >
Request... silently fails.
Version: 6.0.0.3 (x64) Build ID:
64a0f66915f38c6217de274f0aa8e15618924765 CPU threads: 8; OS: Windows
6.1; UI render: GL;

No issues with scan in either AOO or MS Office on the same machine.

Dave

On 07.02.2018 22:50, Joe Conner wrote:
Did you use the menu tree INSERT -> MEDIA -> SCAN?


On 02/07/2018 02:25 PM, Tim-L wrote:
I just installed 6.0.0.3 64-bit DEB for Ubuntu MATE 16.04LTS.

I was looking at some things and I went to
"Insert/Media/Scan/Select Source".  LO could not find my Canon
TS9020 printer/scanner. I even opened the printer's scan utility
and still LO could not find the scanner.

This is the first time I looked into using a scanner withing LO,
so I do not know if it is a 6.0.0 issue or 5.4.4 or earlier issue.

Any ideas?









--
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to