I am getting an old HP desktop, that originally WinXP, ready to give away.

It has 64-bit AMD 3300+ CPU, 512MB ram, and only 160GB drive.  It was an original Windows XP 32-bit OS system on a 64-bit hardware. Since it needs ALL of the old user's info removed, and XP OS "damaged", It was better to just make it a Linux system - for security reasons.

I just installed Ubuntu MATE 16.04 64-bit on it.  Their specs stated 32-bit would be best but the system keeps failing due a SIS630 "module missing".

So with these specs, what is the newest version of LO you would install?  With this low RAM, it may not be able to handle the newest versions. As I type this, the old system is now in the "software updating" cycle.  So, it is installing the newest LO that is in Ubuntu 16.04's repository.

To be honest, this system is a little old for my needs, but for a free giveaway system [HP desktop, keyboard, mouse, and a HP "square" 15 inch monitor], I do not have any parts to upgrade it and do not want to buy any hardware for it.

So, what is the newest version I can install without and problems?.



--
To unsubscribe e-mail to: users+unsubscr...@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Reply via email to