On Thu, 2016-12-01 at 16:06 +0530, noor mahammad wrote:

> httpd: Syntax error on line 45
> of /nfs/apache_120/apache/conf/httpd.conf: Cannot
> load /opt/taleo/pleolab/nfs/apache_120/apache/modules/mod_proxy.so
> into server: /nfs/apache_120/apache/modules/mod_proxy.so: undefined
> symbol: apr_sockaddr_ip_getbuf

That looks as if your APR version is not correct for the httpd version.

If you built mod_proxy using apxs, that might be a bug (though if so,
the fix is likely to be "upgrade" from such an old version) or
it could be that you have more than one version of something
installed and built against the wrong version.
If you installed from a package, you might want to check with
your package provider and see if they have a bug report or any
suggestions.

-- 
Nick Kew



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@httpd.apache.org
For additional commands, e-mail: users-h...@httpd.apache.org

Reply via email to