Hi , 

We had some similiar issues where we had 2 apache instances running on the same 
port. Have you checked your process list for running httpd processes after the 
issue happens ?

Regards


> On 13 Mar 2018, at 13:42, David Belgini <da...@multiway.com.br> wrote:
> 
> Hello,
>  
> First of all, I’m new here, if I’m doing some stupid thing please let me to 
> know...
>  
> I have a tipical configuration like bellow.
>  
> IP A (access1.test.com) – Firewall – Apache – Firewall – Tomcat – DB
> IP B (access2.test.com)
>  
> I’m using apache 2.4 (httpd-2.4.6-67.el7.centos.6) and tomcat 8.0.50
> I have an configuration on apache with SSL + two subdomains proxied to the 
> same tomcat context using AJP.
> Usually the configuration work fine but I have an unstable problem, 
> sometimes, after service httpd restart, only one of subdomain doesn’t work 
> returning 404 error, and if I restart it again it go back to work.
> Sometimes access1 doesn’t work, sometimes access2 doen’t work, sometime both 
> works fine…
> And this behavior occur always after restart and don’t change before next 
> restart.
>  
> I tried to downgrade the httpd service (four different version) and the 
> problem still.
> I tried to enable logging to trace5 and I couldn't get any relevant 
> information...
> I’m thinking that I’m doing some mistake in the configurations.
>  
> Thank you!
>  
> David                                                                         
>                                                                               
>                                                                          

Reply via email to