What's the reason for using Fuseki 2.3 which is from 2015-07-29 ? The
latest version is 3.6.0


On 22.02.2018 17:57, Christian Schwaderer wrote:
> Dear all,
>
> my question might be stupid and rather basic, but I cannot find an answer 
> anywhere.
>
>
> So, I set up Fuseki 2.3 as a Tomcat 7 Web app. However, I cannot start it, 
> since
>
> "org.apache.jena.fuseki.FusekiConfigException: FUSEKI_BASE is not writable: 
> /etc/fuseki"
>
>
> I now want to change FUSEKI_BASE to a different directoy - where I can safely 
> change permissions (what I would consider a bad idea for /etc...).
>
>
> But I have no idea where and how to do that.
>
>
> Thanks in advance and best,
>
> Christian
>
>

Reply via email to