On Wed, 11 Apr 2018 at 18:06:18, Colomban Wendling wrote:

> What does
> $ PKG_CONFIG_PATH=/user/kklein/geany/1.33/lib/pkgconfig pkg-config
> --modversion geany
> give you?

1.33

> Similarly, what does
> $ pkg-config --modversion glib-2.0
> give you?

2.46.2

On Thu, 12 Apr 2018 at 08:24:07, Lex Trotman wrote:

> And do you have the development package for glib installed?

How do I determine if I have the development package installed as opposed
to the standard glib?  I searched for this but was not able to find an
answer.
_______________________________________________
Users mailing list
Users@lists.geany.org
https://lists.geany.org/cgi-bin/mailman/listinfo/users

Reply via email to