The error you are receiving is occurring on the the CPE. What is in the
syslog on the CPE?

On Wed, Sep 21, 2016 at 3:22 AM, Rupam Kumari <rupam.kum...@teramatrix.co>
wrote:

> Hi Team,
>
> I have tried  download  API  to process the task(firmware update) and also
> seen dump log file  from debug directory . In dump file, I am getting
>  9002  Internal error.
>
> *API  :-*
>
> *curl -i
> 'http://localhost:7557/devices/0CD2B5-Wireless%2520Router%2520WR3005N3-0CD2B55AB6BA/tasks?timeout25=3000&connection_request
> <http://localhost:7557/devices/0CD2B5-Wireless%2520Router%2520WR3005N3-0CD2B55AB6BA/tasks?timeout25=3000&connection_request>'
> -X POST --data '{ "name": "download",
> "file":"57e23af588b7d29823388b46","filename":"wr3006n3v1_en_3_16_9_up_boot.bin"}'*
>
> *Dump file Logs :-*
>
> *# REQUEST Wed Sep 21 2016 16:17:35 GMT+0530 (IST)*
> *{"host":"192.168.0.100","user-agent":"TR069_AGENT/1.0","content-length":"788","connection":"keep-alive","content-type":"text/xml;
> charset=utf-8","soapaction":"","cookie2":"$Version=\"1\"","cookie":"session=1664883ee1712a96"}*
> *<?xml version="1.0" encoding="UTF-8"?>*
> *<SOAP-ENV:Envelope
> xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/
> <http://schemas.xmlsoap.org/soap/envelope/>"
> xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/
> <http://schemas.xmlsoap.org/soap/encoding/>"
> xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance
> <http://www.w3.org/2001/XMLSchema-instance>"
> xmlns:xsd="http://www.w3.org/2001/XMLSchema
> <http://www.w3.org/2001/XMLSchema>"
> xmlns:cwmp="urn:dslforum-org:cwmp-1-0"><SOAP-ENV:Header><cwmp:ID
> SOAP-ENV:mustUnderstand="1">transfercomplete</cwmp:ID></SOAP-ENV:Header><SOAP-ENV:Body
> SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/
> <http://schemas.xmlsoap.org/soap/encoding/>"><cwmp:TransferComplete><CommandKey></CommandKey><FaultStruct><FaultCode>9002</FaultCode><FaultString>Internal
> error</FaultString></FaultStruct><StartTime>2016-09-21T16:17:35</StartTime><CompleteTime>2016-09-21T16:17:35</CompleteTime></cwmp:TransferComplete></SOAP-ENV:Body></SOAP-ENV:Envelope>*
>
>
> *# RESPONSE Wed Sep 21 2016 16:17:35 GMT+0530 (IST)*
> *{"Server":"GenieACS/1.0.5","SOAPServer":"GenieACS/1.0.5","Content-Type":"text/xml;
> charset=\"utf-8\""}*
> *<?xml version="1.0" encoding="UTF-8"?>*
> *<soap-env:Envelope
> xmlns:soap-enc="http://schemas.xmlsoap.org/soap/encoding/
> <http://schemas.xmlsoap.org/soap/encoding/>"
> xmlns:soap-env="http://schemas.xmlsoap.org/soap/envelope/
> <http://schemas.xmlsoap.org/soap/envelope/>"
> xmlns:xsd="http://www.w3.org/2001/XMLSchema
> <http://www.w3.org/2001/XMLSchema>"
> xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance
> <http://www.w3.org/2001/XMLSchema-instance>"
> xmlns:cwmp="urn:dslforum-org:cwmp-1-0"><soap-env:Header><cwmp:ID
> soap-env:mustUnderstand="1">transfercomplete</cwmp:ID></soap-env:Header><soap-env:Body><cwmp:TransferCompleteResponse/></soap-env:Body></soap-env:Envelope>*
>
>
>
> Please help me to resolve the issue. Thank you in advance.
>
> Thanks & Regards,
> Rupam kumari
>
>
> On Wed, Aug 31, 2016 at 11:32 AM, Oliver Kraitschy <okra...@arcor.de>
> wrote:
>
>> Hi,
>>
>> did you enable debug output in config.json? Like that:
>>
>>   ...
>>   "DEBUG" : true,
>>   ...
>>
>> Then debug output should appear in the debug directory.
>>
>> Greetings,
>> Oliver
>>
>> On Wed, Aug 31, 2016 at 11:17:43AM +0530, Rupam Kumari wrote:
>> > Hi Team,
>> >
>> > I have tried both API and GUI to process the task(firmware update).
>> >
>> > 1)  Using API :
>> >
>> >     When perform the task using API it gives error and there is no logs
>> >     generated for this. below I have mentioned the response
>> >
>> >
>> >         HTTP/1.1 500 Internal Server Error
>> >
>> >         Connection: close
>> >
>> >         Date: Sat, 27 Aug 2016 10:15:51 GMT
>> >
>> >         Transfer-Encoding: chunked
>> >
>> _______________________________________________
>> Users mailing list
>> Users@lists.genieacs.com
>> http://lists.genieacs.com/mailman/listinfo/users
>>
>
>
> _______________________________________________
> Users mailing list
> Users@lists.genieacs.com
> http://lists.genieacs.com/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@lists.genieacs.com
http://lists.genieacs.com/mailman/listinfo/users

Reply via email to