Hello,

Can you tell what are the  Platforms/OS/Version where you have problems ?

Regards, Laurent Etiemble.

2010/1/8 David Rivera <mith...@me.com>

>
>
> Will the next release also work under Mono 2.6?  I've tried on several 
> platforms and can only get monobjc to work properly if I go back to 2.4.3.
>
> -David Rivera
>
>
>
> On Thursday, January 07, 2010, at 08:55AM, "Laurent Etiemble" 
> <laurent.etiem...@monobjc.net> wrote:
> >
>
>  Hello,
>
>  Here is a brief update on the Snow Leopard support:
> - The bug #537764 in Mono (
> https://bugzilla.novell.com/show_bug.cgi?id=537764) is still in progress.
> The issue is no clearly identified and I have posted a corrective patch. I
> am awaiting the Mono's Team response.
> - The Snow Leopard API support is on its way and I hope to finish it very
> soon. I am wondering if the Block support is needed or if we can go without
> it.
>
>  I am finishing a new release that will use a native library (as in the
> 2.0.436 test release); the native library will prevents SL crashes for many
> users. For the rest, I will produce a custom Mono framework until the we
> (Mono's Team and I) have a solution.
>
>  Regards, Laurent Etiemble.
>
> 2010/1/7 Mario De Clippeleir <mari...@sydec.be>
>
>> Hi,
>>
>> Any new/progress on the Snow Leopard support ?
>>
>> Rgds,
>>
>> Mario
>>
>
>

Reply via email to