Hi there,

I updated MonoDevelop from 2.2 to 2.4. I got following error when installing 
Monobjc Add-in from 
http://codebutler.github.com/monodevelop-monobjc/repo/main.mrep:

The selected add-ins can't be installed because there are dependency conflicts.
The package 'Core v2.2' could not be found in any repository
The package 'Core.Gui v2.2' could not be found in any repository
The package 'Projects v2.2' could not be found in any repository
The package 'Projects.Gui v2.2' could not be found in any repository
The package 'Ide v2.2' could not be found in any repository
The package 'MoroDevelop.Core v2.2' could not be found in any repository

Any idea how to solve those issues?

Thanks.

Feng Chen

Reply via email to