On 4 February 2018 at 00:57, Adelson <adelson.olive...@gmail.com> wrote:
> The only reply/workaround was provided by Clement David in the post you
> mention on Bugzilla, but it did not worked for me.

I tried changing the thirdparty/java link to point to my system java
and/or moving the lib/thirdparty/libz* files as suggested in the
bugzilla discussion but got exactly the same results as reported by
adhefe (is that you?).  I also tried completely uninstalling all
system java packages and so just relying on the scilab-6.0.0 tarfile
java but the error message remains as I reported initially.
Reinstalling the system java didn't change anything either (which BTW
is 8u151-b12-0ubuntu0.17.10.2).

> If you can count on a distro's builded version  of scilab 6.0, you have the
> option to install it.

Unfortunately Ubuntu 17.10 still seems to be on Scilab 5.5.2.  I tried
compiling the latest source from git but get stuck during ./configure
with something else I don't understand:-

  configure: error: ARPACK library found, but seems not to work
properly. Please make sure you are using arpack-ng

Not sure if this is a known problem, haven't had chance to go into it yet.

Paul
_______________________________________________
users mailing list
users@lists.scilab.org
http://lists.scilab.org/mailman/listinfo/users

Reply via email to