I am on oVirt Engine Version: 3.5.1-1.el6

On Jan 25, 2015, at 10:54 PM, Johan Kooijman 
<m...@johankooijman.com<mailto:m...@johankooijman.com>> wrote:

Mikola,

What version are you running? A bug in 3.5.0 caused the same behavior, it's 
fixed in 3.5.1.

On Mon, Jan 26, 2015 at 4:36 AM, Mikola Rose 
<mr...@power-soft.com<mailto:mr...@power-soft.com>> wrote:
Hi list members,

Just finished deploying a self hosted engine.  But i am having a problem 
uploading an iso.  It seems to be timing out..

engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
Please provide the REST API password for the admin@internal oVirt Engine user 
(CTRL+D to abort):
Uploading, please wait...
ERROR: mount.nfs: Connection timed out

I am a little confused as the host machine has access to the NFS shares but the 
engine vm does not yet I have created an iso storage item successfully so the 
engine can see the nfs share?

Any idea on how I can trouble shoot this?






_______________________________________________
Users mailing list
Users@ovirt.org<mailto:Users@ovirt.org>
http://lists.ovirt.org/mailman/listinfo/users




--
Met vriendelijke groeten / With kind regards,
Johan Kooijman

Mik Rose | Manager, IT - Support Services | PowerSoft Development Corp
1 (250) 642-0295 x23   http://www.power-soft.com<http://www.power-soft.com/>   
Live 
Support<https://secure.logmeinrescue.com/Customer/Download.aspx?EntryID=15095831>

This e-mail may be privileged and/or confidential, and the sender does not waive
any related rights and obligations. Any distribution, use or copying of this 
e-mail or the information
it contains by other than an intended recipient is unauthorized.
If you received this e-mail in error, please advise me (by return e-mail or 
otherwise) immediately.







_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to