----- Mail d'origine ----- De: Gianluca Cecchi À: Nathanaël Blanchet Cc: users Envoyé: Thu, 10 Dec 2015 11:49:58 +0100 (CET) Objet: Re: [ovirt-users] hot plug memory in el7 On Thu, Dec 10, 2015 at 11:31 AM, Nathanaël Blanchet wrote: > > > I did the same test, I obtain the same result but here is what I get into > the /var/log/messages guest (7.1) logs and not mentionned there: > unsupported configuration: maxMemory has to be specified when using memory > devices > What can't I do with this error, is it a known issue? > > In my case I only got the line I wrote in previous e-mail when I click ok in web gui to increase memory: Dec 9 23:56:18 racclient1 kernel: init_memory_mapping: [mem 0x240000000-0x2bfffffff] See here the messages boot related lines for my guest, just before I tried to increase memory, in case they can be useful: https://drive.google.com/file/d/0BwoPbcrMv8mvNnFmUDMybXpla1E/view?usp=sharing BTW: Nathanaël did you increase by 256Mb multiples? I see this is a sort of limitation... what was previous amount of ram of VM and the tried new setting? Yes the initial memory was set to 1024mb and I increased to 2048.
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to