Hi,

I have an oVirt 3.5.6 platform using hosted-engine setup.

I installed my engine's VM with 2Gb of memory at the beginning, now I want
to add 2Gb

I've modified /etc/ovirt-hosted-engine/vm.conf on my hypervisors

the VM is booting with 4Gb of memory (free -m), but the GUI is still
showing 2Gb

I tried engine-setup but I get this error


[ INFO  ] Cleaning async tasks and compensations
[ ERROR ] Failed to execute stage 'Setup validation': '36'
[ INFO  ] Stage: Clean up
          Log file is located at
/var/log/ovirt-engine/setup/ovirt-engine-setup-20151210124227-xrr3g5.log
[ INFO  ] Generating answer file
'/var/lib/ovirt-engine/setup/answers/20151210124820-setup.conf'
[ INFO  ] Stage: Pre-termination
[ INFO  ] Stage: Termination
[ ERROR ] Execution of setup failed


Here is the tailf log

2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
OVESETUP_WSP_RPMDISRO_PACKAGES_SETUP=str:'ovirt-engine-setup-plugin-websocket-proxy'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/keepAliveInterval=int:'30'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/yumDisabledPlugins=list:'[]'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/yumEnabledPlugins=list:'[]'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/yumExpireCache=bool:'True'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/yumRollback=bool:'True'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
PACKAGER/yumpackagerEnabled=bool:'True'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/clockMaxGap=int:'5'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/clockSet=bool:'False'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/commandPath=str:'/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/reboot=bool:'False'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/rebootAllow=bool:'True'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:500 ENV
SYSTEM/rebootDeferTime=int:'10'
2015-12-10 12:48:20 DEBUG otopi.context context.dumpEnvironment:504
ENVIRONMENT DUMP - END
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:138 Stage
pre-terminate METHOD otopi.plugins.otopi.dialog.cli.Plugin._pre_terminate
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:144
condition False
2015-12-10 12:48:20 INFO otopi.context context.runSequence:417 Stage:
Termination
2015-12-10 12:48:20 DEBUG otopi.context context.runSequence:421 STAGE
terminate
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:138 Stage
terminate METHOD
otopi.plugins.ovirt_engine_common.base.core.misc.Plugin._terminate
2015-12-10 12:48:20 ERROR otopi.plugins.ovirt_engine_common.base.core.misc
misc._terminate:151 Execution of setup failed
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:138 Stage
terminate METHOD otopi.plugins.otopi.dialog.human.Plugin._terminate
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:138 Stage
terminate METHOD otopi.plugins.otopi.dialog.machine.Plugin._terminate
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:144
condition False
2015-12-10 12:48:20 DEBUG otopi.context context._executeMethod:138 Stage
terminate METHOD otopi.plugins.otopi.core.log.Plugin._terminate





- What is the correct way to modify the engine's VM memory


Thanks in advance.
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to