On Wed, Apr 13, 2016 at 10:23 PM, Markus Stockhausen
<stockhau...@collogia.de> wrote:
> Hi,
>
> I was just annoyed that during my tests I got a second error. For me
> it seemed as finally everything worked fine. Although the single disk live
> merge task was shown to be still running finally.
>
> Nevertheless after Nirs explanation for BZ1326900 I'm unsure if the single
> disk live merge really works. So we currently have the following situation:
>
> Live merge (for all disks) stalls the VM
>
> Live merge (for single disks) seems to work but logs give other info.

Deeper look into vdsm log show that the merge was successful, so we
have issue on the engine side, not displaying the state correctly.

Nir

>
> Markus
>
>
> Von: Gianluca Cecchi [gianluca.cec...@gmail.com]
> Gesendet: Mittwoch, 13. April 2016 20:59
> An: Markus Stockhausen
> Cc: Pavel Gashev; users
> Betreff: Re: [ovirt-users] stalls during live Merge Centos 7 / qemu 2.3
>
> On Wed, Apr 13, 2016 at 7:54 PM, Markus Stockhausen
> <stockhau...@collogia.de> wrote:
>>
>> Hi Pavel,
>
>
> I don't understand...
>
>>
>>
>> I tested as advised. And aaaaaaargh hit the next two OVirt bugs....
>>
>> https://bugzilla.redhat.com/show_bug.cgi?id=1326900
>
>
> From above it seems that also one by one doesn't work for you, and going to
> bugzilla link seems to confirm that.
>
>
>>
>>
>> Nevertheless: Merging only one disk at once works as expected.
>> The VM stays up, keeps running and is responsive.
>>
>> Markus
>> ________________
>
>
> But here above you are saying instead that it works as expected...?
>
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to