On 2016-06-27 23:52, Simone Tiraboschi wrote:
>
>
> Il 27 Giu 2016 18:18, "Ricky Schneberger" <ri...@schneberger.se
> <mailto:ri...@schneberger.se>> ha scritto:
> >
> > On 2016-06-27 17:44, Simone Tiraboschi wrote:
> > > On Mon, Jun 27, 2016 at 5:05 PM, Ricky Schneberger
> <ri...@schneberger.se <mailto:ri...@schneberger.se>> wrote:
> > >> Hi,
> > >>
> > >> I ran my oVirt 3.6 on Centos6 and because of that I had to do a
> manual
> > >> migration when trying to move to oVirt 4.0.
> > >>
> > >> http://www.ovirt.org/documentation/migration-engine-3.6-to-4.0/
> > >>
> > >> Everything went OK until I did the restore,
> > >>
> > >> ## engine-backup --mode=restore --no-restore-permissions
> --provision-db
> > >> --file=engine-backup.tar.gz --log=engine-backup-restore.log
> > >>
> > >> Preparing to restore:
> > >> - Unpacking file 'engine-backup.tar.gz'
> > >> FATAL: Backup was created by version '3.6' and can not be
> restored using
> > >> the installed version 4.1
> > > This looks pretty strange: it should be 4.0 and it should work.
> > >
> > > Can you please share the list of oVirt packages you installed on the
> > > engine server?
> > > Can you please share your oVirt repo details?
> > >
> > >> and then I got stucked. Is there something I need to do when I do the
> > >> backup?
> > >>
> > >> My old oVirt-engine was version ovirt-engine-3.6.3.4-1.el6.noarch
> > >>
> > >> regards
> > >>
> > >> --
> > >> Ricky Schneberger
> >
> > I attached my repo files and below you find parts of my yum.log.
>
> OK, the issue is here: ovirt-master-snapshot is the nightly build repo
> from the development branch.
> If you want something stable, please downgrade to 4.0.
>
>
The ovirt-master-snapshot is enabled by default when following the
migration documentation. I don't think this is an good idea.

Regards //Ricky

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to