On Wed, Jun 29, 2016 at 11:29 AM, Ricky Schneberger
<ri...@schneberger.se> wrote:
>>> [.. cutting all bogus as it is unreadable, even with html mails..]
>>>
>>> On Tue, Jun 28, 2016 at 4:00 PM, Yaniv Dary <yd...@redhat.com> wrote:
>>>
>>>> Do you have any 3.5 clusters? You can only upgrade to 4.0, if all the
>>>> cluster are 3.6 compatibility.
>>>>> #engine-backup --mode=restore --no-restore-permissions --provision-db
>>>>> --provision-dwh-db --provision-reports-db --file=engine-backup.tar.gz
>>>>> --log=engine-backup-restore.log
>>>>>
>>>>> Success with the restore!
>>>>>
>>>>> Thanks for pointing me out. What I did was just following the
>>>>> documentation, right or wrong.
>>>>>
>>>>> But when I run "Engine-setup" I got stucked with
>>>>>
>>>>> "[ INFO  ] Stage: Setup validation
>>>>> [WARNING] Less than 16384MB of memory is available
>>>>> [ ERROR ] Failed to execute stage 'Setup validation': Trying to upgrade
>>>>> from unsupported versions: 3.5
>>>>> [ INFO  ] Stage: Clean up
>>>>>           Log file is located at
>>>>> /var/log/ovirt-engine/setup/ovirt-engine-setup-20160628120936-ix7pb8.log
>>>>> [ INFO  ] Generating answer file
>>>>> '/var/lib/ovirt-engine/setup/answers/20160628121149-setup.conf'
>>>>> [ INFO  ] Stage: Pre-termination
>>>>> [ INFO  ] Stage: Termination
>>>>> [ ERROR ] Execution of setup failed"
>>>>>
>> 3.6 EL6 migration to 4.0 EL7 works OK for me with following steps:
>>
>> 1. 3.6 EL6 engine (3.6 dc/clstr level)
>> 2. 3.6 EL6 engine-backup and do backup
>> 3. 4.0 EL7 clean install
>> 4. 4.0 EL7 engine-backup and do restore
>> 5. 4.0 EL7 engine-setup
>>
>> What are the problematic steps on other side?
>>
>> Do we have a problem if 3.6 EL6 engine does have dc/clstr level set to '3.5'?
>>
>> j.
>>
>
> I "thought" I got cluster level 3.6. Bad move to not check this up. Now
> when I tried to upgrade from cluster level 3.5 I found out that I maybe
> need EL7 hosts to upgrade to 3.6.

Yes, you have to.

> I have VDSM 4.16.x on my el6 hosts and thought it should work but no
> success.

To reach 3.6 compatibility level, you need VDSM 4.17.z on el7 on all the hosts.

> regards
>
> --
> Ricky Schneberger
>
> ------------------------------------
>
>
> Use PGP to protect your own privacy!
>
> Key fingerprint = 59E1 2B00 C28B 6E0D C8D1  D85B 39AA 7CD5 B88C 0B63
> Key-ID: 0xB88C0B63
>
>
>
>
> --
> IMPORTANT!
> This message has been scanned for viruses and phishing links.
> However, it is your responsibility to evaluate the links and attachments you 
> choose to click.
> If you are uncertain, we always try to help.
> Greetings helpd...@actnet.se
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to