Hi,
no there are no pending changes. The current cluster is 3.6 right.
The strange thing is, that the change to 4.0 worked on 6 other clusters before 
without a problem.

On Monday, July 24, 2017 08:53:40 AM Michal Skrivanek wrote:
> > On 24 Jul 2017, at 08:23, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> > 
> > Hi,
> > i'm currently running on 4.0.6.3-1.el7.centos
> 
> it’s quite an old thing it’s crashing on. I wonder what is the original
> version where those VMs were created? The current cluster is 3.6, right?
> Does any of those VMs have pending changes to be applied?
> 
> Thanks,
> michal
> 
> > On Saturday, July 22, 2017 12:21:17 PM Michal Skrivanek wrote:
> >>> On 20 Jul 2017, at 15:56, Marcel Hanke <marcel.ha...@1und1.de> wrote:
> >>> 
> >>> Hi,
> >>> the Log is >400MB heres a part with the Errors.
> >> 
> >> ok
> >> and which exact version do you have?
> >> 
> >>> thanks Marcel
> >>> 
> >>> On Thursday, July 20, 2017 02:43:57 PM Eli Mesika wrote:
> >>>> Hi
> >>>> 
> >>>> Please attach full engine.log
> >>>> 
> >>>> On Wed, Jul 19, 2017 at 12:33 PM, Marcel Hanke <marcel.ha...@1und1.de>
> >>>> 
> >>>> wrote:
> >>>>> Hi,
> >>>>> i currently have a problem with changing one of our clusters to
> >>>>> compatibility
> >>>>> version 4.0.
> >>>>> The Log shows a NullPointerException after several successful vms:
> >>>>> 2017-07-19 11:19:45,886 ERROR
> >>>>> [org.ovirt.engine.core.bll.UpdateVmCommand]
> >>>>> (default task-31) [1acd2990] Error during ValidateFailure.:
> >>>>> java.lang.NullPointerException
> >>>>> 
> >>>>>       at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.UpdateVmCommand.validate(
> >>>>> UpdateVmCommand.java:632)
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>       at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.CommandBase.internalValidate(
> >>>>> CommandBase.java:886)
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>       at
> >>>>> 
> >>>>> org.ovirt.engine.core.bll.CommandBase.executeAction(CommandBase.java:3
> >>>>> 91
> >>>>> )
> >>>>> [bll.jar:]
> >>>>> 
> >>>>>       at org.ovirt.engine.core.bll.Backend.runAction(Backend.java:493)
> >>>>> 
> >>>>> [bll.jar:]
> >>>>> .....
> >>>>> 
> >>>>> On other Clusters with the exect same configuration the change to 4.0
> >>>>> was
> >>>>> successfull without a problem.
> >>>>> Turning off the cluster for the change is also not possible because of
> >>>>> 
> >>>>>> 1200
> >>>>> 
> >>>>> Vms running on it.
> >>>>> 
> >>>>> Does anyone have an idea what to do, or that to look for?
> >>>>> 
> >>>>> Thanks
> >>>>> Marcel
> >>>>> _______________________________________________
> >>>>> Users mailing list
> >>>>> Users@ovirt.org
> >>>>> http://lists.ovirt.org/mailman/listinfo/users
> >>> 
> >>> <engine_part.log>_______________________________________________
> >>> Users mailing list
> >>> Users@ovirt.org
> >>> http://lists.ovirt.org/mailman/listinfo/users
> > 
> > _______________________________________________
> > Users mailing list
> > Users@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/users

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to