Can someone please help me "move" the network bridge to another port? I
have tried a couple times but it doesn't seem to work.
Our internal LAN IP range is and the storage area network

When I installed hosted-engine, I accidently told it to use the
interface and a  bridge was created accordingly. But I cannot access the IP range via our VPN (for security reasons) so I can't access
the hosted-engine

I tried to remove the bridge interface with brctl but it didn't work as

root@virt1 ~]# brctl show
bridge name     bridge id               STP enabled     interfaces
;vdsmdummy;             8000.000000000000       no
ovirtmgmt               8000.0cc47aeaffd8       no              ens2f0

Even though I tried to remove ens2f0 and added ens2f3, it never worked. The
bridge / network would stop working and I wold need to login to the
server's IPMI card and remove ens2f0.

Can someone please guide me in moving the bridge to the

Kind Regards
Rudi Ahlers
Website: http://www.rudiahlers.co.za
Users mailing list

Reply via email to