Software Version:4.2.2.6-1.el7.centos

Nodes are still on 4.2 because I can't seem to upgrade them (not getting
any replies to my other thread about this)


*Vincent Royer*
*778-825-1057*


<http://www.epicenergy.ca/>
*SUSTAINABLE MOBILE ENERGY SOLUTIONS*




On Tue, Apr 10, 2018 at 10:42 PM, Ido Rosenzwig <irose...@redhat.com> wrote:

> What version of Hosted-Engine are you running ?
>
> On Wed, Apr 11, 2018 at 2:40 AM, Vincent Royer <vinc...@epicenergy.ca>
> wrote:
>
>> These mounts:
>>
>>
>>
>> After the power failure, these mounts were missing on one of my nodes.  I
>> added them back using the + button, rebooted, and then the engine started
>> back up.
>>
>>
>> *Vincent Royer*
>> *778-825-1057*
>>
>>
>> <http://www.epicenergy.ca/>
>> *SUSTAINABLE MOBILE ENERGY SOLUTIONS*
>>
>>
>>
>>
>> On Tue, Apr 10, 2018 at 1:13 AM, Ido Rosenzwig <irose...@redhat.com>
>> wrote:
>>
>>> Dear Vincent,
>>>
>>> Can you please explain what you did by 're-entering the mounts using
>>> cockpit' and why you did it?
>>>
>>> Best regards,
>>> Ido Rosenzwig
>>>
>>>
>>>
>>> On Mon, Apr 9, 2018 at 6:48 PM, Vincent Royer <vinc...@epicenergy.ca>
>>> wrote:
>>>
>>>> Does anyone have any clues about these errors?
>>>>
>>>>
>>>>
>>>>
>>>> On Sat, Apr 7, 2018 at 9:02 PM, Vincent Royer <vinc...@epicenergy.ca>
>>>> wrote:
>>>>
>>>>> Suffered a long power outage that outlasted our huge UPS, so both my
>>>>> nodes went down.
>>>>>
>>>>> Upon return, the nodes came back up but engine did not start because
>>>>> the storage server takes longer to boot than the nodes do, so the NFS
>>>>> mounts didn't reconnect.
>>>>>
>>>>> I manually re-entered the mounts using cockpit, rebooted the nodes and
>>>>> the engine came back up along with all VMs.
>>>>>
>>>>> Now in cockpit under Node Status, It says Health: bad, and these
>>>>> messages:
>>>>>
>>>>>
>>>>> Everything seems to be working fine though.
>>>>>
>>>>>
>>>>
>>>> _______________________________________________
>>>> Users mailing list
>>>> Users@ovirt.org
>>>> http://lists.ovirt.org/mailman/listinfo/users
>>>>
>>>>
>>>
>>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to