Dear Strahi,

I tried rtl8139. The behavior is the same.

Best,
Latcho


From: Strahil <hunter86...@yahoo.com>
Sent: Sunday, January 12, 2020 1:19 AM
To: Latchezar Filtchev <lat...@aubg.bg>; users <users@ovirt.org>
Subject: Re: [ovirt-users] Unstable VM network connectivity after upgrade 4.2.8 
to 4.3.7


Hi Latcho,

Most probably it's a bug.
Have you tried  virtio and/or rtl-based  NIC ?

As far as I know, CentOS 5 supports Virtio after Kernel >= 2.6.25 .

Best Regards,
Strahil Nikolov
On Jan 11, 2020 19:54, Latchezar Filtchev 
<lat...@aubg.bg<mailto:lat...@aubg.bg>> wrote:

Hello Everyone,



I am aware my guest OS is out of support but I experienced the following:



oVirt – 4.2.8 (self-hosted engine)

VM – CentOS 5.2; two VNIC’s ( driver used e1000) connected to different VLAN’s; 
 - no issues with network connectivity



After upgrade to oVirt 4.3.7



The same VM starts normally. Network is available for several seconds (10 – 20 
pings) and then it disappears. The machine works but no ping to/from VM. When I 
am returning the same machine (via export domain) to oVirt 4.2.8 environment – 
it works as expected.



Can someone advise on this? Any help will be greatly appreciated.



Thank you.

Best,

Latcho






_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DAPMFAA3XZOUJ2K4PAMOS7O6BULEBRFF/

Reply via email to