We're running oVirt We have uploaded a qcow2 image (metasploit v.3, FWIW) using the GUI (Storage -> Disks -> Upload -> Start). The image is in qcow2 format. No options on the right side were checked. The upload went smoothly, so we now tried to attach the disk to a VM.

To do that, we opened the VM -> Disks -> Attach and selected the disk. As interface, VirtIO-iSCSI was chosen, and the disk was marked as OS, so the "bootable" checkbox was selected.

The VM was later powered on, but when accessing the console the message "No bootable device." appears. We're pretty sure this is a bootable image, because it was tested on other virtualization infrastructure and it boots well. We also tried to upload the image in RAW format but the result is the same.

What are we missing here? Is anything else needed to do so the disk is bootable?

Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
List Archives: 

Reply via email to